This page is designed to provide information on any known Availity
Trading
Partner transaction issues and scheduled maintenance. Availity periodically attempts to reconnect to
Trading
Partners and will update status of those Trading Partners when the connections are
successful.
Multiple Payers - HIGHMARK BCBS OF PA, HIGHMARK BCBS WEST VIRGINIA, HIGHMARK BLUE CROSS BLUE SHIELD, HIGHMARK BLUE CROSS BLUE SHIELD, HIGHMARK BCBS WEST VIRGINIA, HIGHMARK BLUE CROSS BLUE SHIELD DELAWARE, HIGHMARK BLUE SHIELD OF NORTHEASTERN NEW YORK, ...
Customers are receiving errors Next Steps and ETA for resolution: Availity continues to monitor for resolution.
Posted Jun 26, 2026 - 08:03 EDT
Identified
Customers are receiving errors Next Steps and ETA for resolution: Availity continues to monitor for resolution.
Posted Jun 25, 2026 - 23:55 EDT
This incident affects: HIGHMARK BCBS OF PA, HIGHMARK BCBS WEST VIRGINIA, HIGHMARK BLUE CROSS BLUE SHIELD, HIGHMARK BLUE CROSS BLUE SHIELD DELAWARE, and HIGHMARK BLUE SHIELD OF NORTHEASTERN NEW YORK.