(RESOLVED) BLUE CROSS MEDICARE ADVANTAGE - 270 - Eligibility and Benefits Inquiry transactions are currently unavailable.

Incident Report for Payer Notifications

Resolved

We are seeing Eligibility and Benefits Inquiry transactions failing with VT06_036 errors.
Customers are receiving Invalid Response errors.
Next Steps and ETA for resolution:
We have reached out to the payer to report this issue. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Aug 25, 2025 - 14:20 EDT