Multiple Payers - FALLON COMMUNITY HEALTH PLAN, DAVIS VISION, HIPNY, PARKLAND COMMUNITY HEALTH PLAN, EMBLEM HEALTH - GROUP HEALTH INCORPORATED (GHI), EMBLM, 100347, GHI - GROUP HEALTH INC, EL PASO FIRST HEALTH PLANS - CHIP, CONNECTICARE MEDICARE, USHL ...

Incident Report for Payer Notifications

Resolved

This incident has been resolved.
Posted May 05, 2026 - 11:17 EDT

Identified

We are seeing Eligibility and Benefits Inquiry transactions failing with Invalid Response/"Unauthorized - Account is currently locked. Please try again later." errors.
Customers are receiving VT06_036 errors.
Next Steps and ETA for resolution:
We have reached out to the payer to report this issue. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted May 05, 2026 - 09:21 EDT