MOLINA CONNECTICARE - Multiple Transactions - The issue impacting MLNCT claims submitted through Availity has been resolved. Availity has completed the required setup for non-direct submissions to SSI, and claims are now being successfully delivered to...

Scheduled for Mar 12, 17:15 EDT  -  Apr 10, 00:00 EDT

Update

We are seeing Professional Claims, Professional Encounters and Facility Claims transactions failing with errors.
Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Mar 12, 2026 - 17:12 EDT

Scheduled

We are seeing Professional Claims, Professional Encounters and Facility Claims transactions failing with errors.
Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Mar 12, 2026 - 17:11 EDT
This scheduled maintenance affects: MOLINA CONNECTICARE.