This page is designed to provide information on any known Availity
Trading
Partner transaction issues and scheduled maintenance. Availity periodically attempts to reconnect to
Trading
Partners and will update status of those Trading Partners when the connections are
successful.
Multiple Payers - HIGHMARK BLUE SHIELD, HIGHMARK BLUE CROSS BLUE SHIELD, BCBSMN_HIGHMARK, NJ MEDICARE PART A (J12 - HIGHMARK), HIGHMARK SENIOR SOLUTIONS, HIGHMARK BCBS DELAWARE HEALTH OPTIONS INCORPORATED, HIGHMARK HEALTH OPTIONS DUAL PLAN, HIGHMARK BC...
We are seeing Professional Claims, Professional Encounters and Facility Claims transactions failing with errors. Customers are receiving errors Next Steps and ETA for resolution: Availity continues to monitor for resolution.
Posted Jul 19, 2026 - 21:02 EDT
Update
We are seeing Professional Claims, Professional Encounters and Facility Claims transactions failing with errors. Customers are receiving errors Next Steps and ETA for resolution: Availity continues to monitor for resolution.
Posted Jul 19, 2026 - 21:00 EDT
Identified
Customers are receiving errors Next Steps and ETA for resolution: Availity continues to monitor for resolution.
Posted Jul 19, 2026 - 00:27 EDT
This incident affects: HIGHMARK SENIOR HEALTH COMPANY, HIGHMARK BCBS DELAWARE HEALTH OPTIONS INCORPORATED, HIGHMARK BLUE CROSS BLUE SHIELD, HIGHMARK BLUE SHIELD, HIGHMARK BCBS WEST VIRGINIA, HIGHMARK BLUE CROSS BLUE SHIELD DELAWARE, HIGHMARK BLUE CROSS BLUE SHIELD OF WESTERN NEW YORK, BCBSMN_HIGHMARK, NJ MEDICARE PART A (J12 - HIGHMARK), HIGHMARK SENIOR SOLUTIONS, HIGHMARK HEALTH OPTIONS DUAL PLAN, HIGHMARK BCBS OF PA, BCBS PENNSYLVANIA HIGHMARK, HIGHMARK HEALTH INSURANCE, 100942, HIGHMARK BLUE SHIELD OF NORTHEASTERN NEW YORK, HIGHMARK HEALTH OPTIONS WEST VIRGINIA, HIGHMARK BCBS PENNSYLVANIA, HIGHMARKPA_PROF, BCBS-Minnesota, HIGHMARK BCBS MMC, CHP, HARP, EP, HIGHMARK BCBS PENNSYLVANIA WESTERN, HIGHMARK BLUE SHIELD - SEPA, and BCPAC.