BCBS MICHIGAN - 270 - If you receive a response of Authorization/Access Restrictions - Resubmission Not Allowed”, please re-run the transaction or use a previous date of service. For more information, please go to: https://providerinfo.bcbsm.com/docume...

Incident Report for Payer Notifications

Update

Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Jan 30, 2026 - 14:08 EST

Update

Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Jan 30, 2026 - 13:28 EST

Identified

Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Jan 30, 2026 - 11:14 EST
This incident affects: BCBS MICHIGAN.