Multiple Payers - HIGHMARK BLUE CROSS BLUE SHIELD, HIGHMARK BLUE SHIELD, BCBS-Minnesota, HIGHMARK BCBS OF PA, HIGHMARK BCBS WEST VIRGINIA, BCBS PENNSYLVANIA HIGHMARK, 100942, HIGHMARK BCBS PENNSYLVANIA, HIGHMARK SENIOR HEALTH COMPANY, HIGHMARK SENIOR S...

Incident Report for Payer Notifications

Resolved

This incident has been resolved.
Posted Apr 18, 2026 - 13:17 EDT

Update

We are seeing Auth Submission, HCSR Detailed Auth/Referral, HCSR Inpatient Auth, HCSR Outpatient Auth, Auth/Ref Routing, Authorization Submission - Payer, Out-of-Network Auth/Ref and Medication Authorization transactions failing with errors.
Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Apr 18, 2026 - 11:30 EDT

Update

We are seeing Auth Submission, HCSR Detailed Auth/Referral, HCSR Inpatient Auth, HCSR Outpatient Auth, Auth/Ref Routing, Authorization Submission - Payer, Out-of-Network Auth/Ref and Medication Authorization transactions failing with errors.
Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Apr 18, 2026 - 11:25 EDT

Update

We are seeing Auth Submission, HCSR Detailed Auth/Referral, HCSR Inpatient Auth, HCSR Outpatient Auth, Auth/Ref Routing, Authorization Submission - Payer, Out-of-Network Auth/Ref and Medication Authorization transactions failing with errors.
Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Apr 18, 2026 - 11:21 EDT

Update

We are seeing Auth Submission, HCSR Detailed Auth/Referral, HCSR Inpatient Auth, HCSR Outpatient Auth, Auth/Ref Routing, Authorization Submission - Payer, Out-of-Network Auth/Ref and Medication Authorization transactions failing with errors.
Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Apr 18, 2026 - 11:19 EDT

Update

We are seeing Auth Submission transactions failing with errors.
Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Apr 18, 2026 - 11:16 EDT

Identified

We are seeing Auth Submission transactions failing with errors.
Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Apr 18, 2026 - 10:06 EDT
This incident affected: HIGHMARK SENIOR HEALTH COMPANY.