(RESOLVED) Automated Benefit Services - 270 - Eligibility and Benefits Inquiry B2B transactions are currently unavailable.

Incident Report for Payer Notifications

Resolved

We are seeing Eligibility and Benefits Inquiry transactions failing with AAA*42 errors.
Customers are receiving AAA*42 errors.
Next Steps and ETA for resolution:
As of 8/30/2025, 11:00:00 PM we are seeing successful transactions. We are considering this issue resolved.
There is no after hours support for this payer. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Aug 31, 2025 - 18:14 EDT

Monitoring

We are seeing Eligibility and Benefits Inquiry transactions failing with AAA*42 errors.
Customers are receiving AAA*42 errors.
Next Steps and ETA for resolution:
There is no after hours support for this payer. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Aug 30, 2025 - 22:54 EDT