PRHTH - 270 - Eligibility and Benefits Inquiry transactions are experiencing intermittent failures.

Incident Report for Payer Notifications

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 18:47 EDT

Identified

We are seeing Eligibility and Benefits Inquiry transactions failing with AAA*42 errors.
Customers are receiving AAA*42 errors.
Next Steps and ETA for resolution:
We received a notice from our trading partner that this payer is experiencing issues. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Oct 17, 2025 - 09:54 EDT
This incident affected: PRHTH.