WELLCARE - Multiple Transactions - Attention WellCare Providers: Medical pharmacy requests require drug name/HCPCS code, dose, frequency, length of treatment, new start or continuation, whether this is a buy and bill request, and details of any previou...

Incident Report for Payer Notifications

Update

We are seeing Auth Submission, HCSR Inpatient Auth, HCSR Outpatient Auth, HCSR Detailed Auth/Referral, Authorization Notes and Auth/Ref Routing transactions failing with errors.
Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Sep 11, 2025 - 14:02 EDT

Monitoring

We are seeing Auth Submission, HCSR Inpatient Auth, HCSR Outpatient Auth, HCSR Detailed Auth/Referral, Authorization Notes and Auth/Ref Routing transactions failing with errors.
Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Sep 10, 2025 - 18:03 EDT
This incident affects: WELLCARE HEALTH PLANS.