(UPDATE) Multiple Payers - PRUITT HEALTH PREMIER, AllyAlign Senior Care California, AllyAlign Senior Care Florida, AllyAlign Senior Care Virginia - 270 - Eligibility and Benefits Inquiry B2B transactions are currently unavailable.

Incident Report for Payer Notifications

Update

We are seeing Eligibility and Benefits Inquiry transactions failing with VT06_036 errors.
Customers are receiving VT06_036 errors.
Next Steps and ETA for resolution:
There is no after hours support for this payer. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Sep 02, 2025 - 08:02 EDT

Monitoring

We are seeing Eligibility and Benefits Inquiry transactions failing with VT06_036 errors.
Customers are receiving VT06_036 errors.
Next Steps and ETA for resolution:
There is no after hours support for this payer. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Sep 01, 2025 - 17:05 EDT
This incident affects: AllyAlign Senior Care Virginia, AllyAlign Senior Care California, AllyAlign Senior Care Florida, and PRUITT HEALTH PREMIER.