(RESOLVED) CLOVER HEALTH - Multiple Transactions - Eligibility and Benefits Inquiry and Claim Status Inquiry transactions are now processing normally.

Incident Report for Payer Notifications

Resolved

Claim Status Inquiry and Eligibility and Benefits Inquiry transactions are currently unavailable.
Customers are receiving VT06 errors.
Next Steps and ETA for resolution:
We have received notice this issue is resolved. We are considering this issue resolved.
Availity continues to monitor for resolution.
Posted Sep 01, 2025 - 21:40 EDT