Multiple Payers - HIGHMARK BLUE CROSS BLUE SHIELD OF WESTERN NEW YORK, HIGHMARK BLUE SHIELD OF NORTHEASTERN NEW YORK, HIGHMARK BLUE CROSS BLUE SHIELD DELAWARE, HIGHMARK BCBS WEST VIRGINIA, HIGHMARK BCBS WEST VIRGINIA, SENIOR HEALTH COMPANY - 270 - Elig...

Incident Report for Payer Notifications

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 08:29 EDT

Identified

We are seeing Eligibility and Benefits Inquiry transactions failing with timeout errors.
Customers are receiving VT05_035/AV01 errors.
Next Steps and ETA for resolution:
We have reached out to the payer to report this issue. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Apr 28, 2026 - 17:02 EDT