Multiple Payers - AETNA, ALLINA HEALTH, SUTTER HEALTH AETNA - HCSR Inpatient Auth - HCSR Inpatient Auth transactions are experiencing intermittent failures.

Incident Report for Payer Notifications

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 11:55 EST

Identified

We are seeing HCSR Inpatient Auth transactions failing with AAA*42 errors.
Customers are receiving AAA*42 errors.
Next Steps and ETA for resolution:
We have reached out to the payer to report this issue. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Mar 04, 2026 - 08:05 EST
This incident affected: AETNA, SUTTER HEALTH AETNA, and ALLINA HEALTH.