Multiple Payers - 60054, AETNA, INNOVATION HEALTH, SUTTER HEALTH AETNA, ALLINA HEALTH, TEXAS HEALTH, BANNER HEALTH, MTAIN - Multiple Transactions - Eligibility and Benefits Inquiry, Claim Status Inquiry, HCSR Inpatient Auth, HCSR Outpatient Auth, Healt...

Incident Report for Payer Notifications

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 13:42 EST

Update

We are seeing Eligibility and Benefits Inquiry, Claim Status Inquiry, HCSR Inpatient Auth, HCSR Outpatient Auth, Health Care Services Inquiry, HCSR Detailed Auth/Referral and HCSR Referral transactions failing with VT02_030 errors.
Customers are receiving VT02_030s.
Next Steps and ETA for resolution:
We have reached out to the payer to report this issue. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Nov 03, 2025 - 13:09 EST

Identified

We are seeing Eligibility and Benefits Inquiry, Claim Status Inquiry, HCSR Inpatient Auth, HCSR Outpatient Auth, Health Care Services Inquiry, HCSR Detailed Auth/Referral and HCSR Referral transactions failing with timeouts.
Customers are receiving VT02_030s.
Next Steps and ETA for resolution:
We have reached out to the payer to report this issue. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Nov 03, 2025 - 12:19 EST
This incident affected: AETNA, ALLINA HEALTH, BANNER HEALTH, 60054, TEXAS HEALTH, and SUTTER HEALTH AETNA.