HUMANA - Multiple Transactions - HCSR Inpatient Auth and HCSR Outpatient Auth transactions are experiencing intermittent failures.

Incident Report for Payer Notifications

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 15:39 EDT

Update

We are seeing HCSR Inpatient Auth, HCSR Outpatient Auth, Health Care Services Inquiry and HCSR Detailed Auth/Referral transactions failing with timeout/AAA*42 errors.
Customers are receiving timeout/AAA*42 errors.
Next Steps and ETA for resolution:
Please reach out to the payer for assistance.
Availity continues to monitor for resolution.
Posted Apr 15, 2026 - 10:51 EDT

Identified

We are seeing HCSR Inpatient Auth and HCSR Outpatient Auth transactions failing with timeout/AAA*42 errors.
Customers are receiving timeout/AAA*42 errors.
Next Steps and ETA for resolution:
Please reach out to the payer for assistance.
Availity continues to monitor for resolution.
Posted Apr 15, 2026 - 10:26 EDT
This incident affected: HUMANA.