Multiple Payers - HUMANA, HUMANA HMO, HUMANA HMO, HUMANA, CompBenefits, Humana Dental Non Claims, HUMANA HEALTHY HORIZON OH MEDICAID, HUMANA LONG TERM CARE - Multiple Transactions - Eligibility and Benefits Inquiry and Claim Status Inquiry transactions...

Incident Report for Payer Notifications

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 04:04 EST

Identified

We are seeing Eligibility and Benefits Inquiry and Claim Status Inquiry transactions failing with AAA*42 errors.
Customers are receiving AAA*42 errors.
Next Steps and ETA for resolution:
We have reached out to the payer to report this issue. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Nov 07, 2025 - 02:57 EST
This incident affected: HUMANA LONG TERM CARE, HUMANA, CompBenefits, and HUMANA HMO.