Multiple Payers - 60054, AETNA, CORPORATE BENEFIT SERVICES OF AMERICA (CBSA) - Multiple Transactions - HCSR Outpatient Auth, Health Care Services Inquiry and Eligibility and Benefits Inquiry transactions are currently unavailable.

Incident Report for Payer Notifications

Resolved

This incident has been resolved.
Posted Sep 12, 2026 - 02:03 EDT

Identified

We are seeing HCSR Outpatient Auth, Health Care Services Inquiry and Eligibility and Benefits Inquiry transactions failing with invalid response errors.
Posted Sep 12, 2026 - 00:12 EDT
This incident affected: 60054, AETNA, and CORPORATE BENEFIT SERVICES OF AMERICA (CBSA).