Multiple Payers - CAREFIRST BLUECROSS BLUESHIELD, 45282, RIVERSIDE HEALTH MARYLAND, CAREFIRST MEDICARE ADVANTAGE, CAREFIRSTBCBS, BCDCC - Multiple Transactions - We have been notified by the payer CareFirst of a system issue which is affecting their abi...

Incident Report for Payer Notifications

Update

We are seeing Eligibility and Benefits Inquiry and Claim Status Inquiry transactions failing with AAA*42/timeout/timeout errors.
Customers are receiving AAA*42/AV01/VT05_035 errors.
Next Steps and ETA for resolution:
We have reached out to the payer to report this issue. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Jul 07, 2026 - 06:54 EDT

Update

We are seeing Eligibility and Benefits Inquiry and Claim Status Inquiry transactions failing with AAA*42/Timeout/Invalid Response errors.
Customers are receiving AAA*42/AV01/VT05_035 errors.
Next Steps and ETA for resolution:
We have reached out to the payer to report this issue. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Jul 07, 2026 - 05:50 EDT

Identified

We are seeing Eligibility and Benefits Inquiry and Claim Status Inquiry transactions failing with AAA*42/Timeout/Invalid Response errors.
Customers are receiving AAA*42/AV01/VT05_035 errors.
Next Steps and ETA for resolution:
We have reached out to the payer to report this issue. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Jul 04, 2026 - 00:56 EDT
This incident affects: CAREFIRST BLUECROSS BLUESHIELD, 45282, RIVERSIDE HEALTH MARYLAND, CAREFIRST MEDICARE ADVANTAGE, CAREFIRSTBCBS, and BCDCC.