BCBSMN - Multiple Transactions - FEP authorization submission errors - MN is aware of the issue and working on deploying a fix asap. We understand the inconvenience and greatly appreciate your patience.

Incident Report for Payer Notifications

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 10:59 EST

Update

We are seeing HCSR Detailed Auth/Referral, HCSR Inpatient Auth, HCSR Outpatient Auth and Health Care Services Inquiry transactions failing with errors.
Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Jan 09, 2026 - 15:00 EST

Identified

We are seeing HCSR Detailed Auth/Referral, HCSR Referral, HCSR Inpatient Auth and HCSR Outpatient Auth transactions failing with errors.
Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Jan 09, 2026 - 14:56 EST