BS CALIFORNIA - Health Care Services Inquiry - Health Care Services Inquiry transactions are currently unavailable.

Incident Report for Payer Notifications

Update

We are seeing Health Care Services Inquiry transactions failing with AR02 errors.
Customers are receiving AR02 errors.
Next Steps and ETA for resolution:
We received a notice from the payer that they are experiencing issues. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Jul 23, 2026 - 14:07 EDT

Identified

We are seeing Health Care Services Inquiry transactions failing with AR02 errors.
Customers are receiving AR02 errors.
Next Steps and ETA for resolution:
We received a notice from the payer that they are experiencing issues. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Jul 23, 2026 - 14:06 EDT
This incident affects: BS CALIFORNIA.