22326 - 270 - Eligibility and Benefits Inquiry B2B transactions are experiencing intermittent failures.

Incident Report for Payer Notifications

Resolved

We are seeing Eligibility and Benefits Inquiry transactions failing with AAA*42 errors.
Customers are receiving AAA*42 errors.
Next Steps and ETA for resolution:
We have reached out to the payer to report this issue. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Sep 10, 2025 - 13:14 EDT

Monitoring

We are seeing Eligibility and Benefits Inquiry transactions failing with AAA*42 errors.
Customers are receiving AAA*42 errors.
Next Steps and ETA for resolution:
We have reached out to the payer to report this issue. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Sep 09, 2025 - 18:58 EDT