Multiple Payers - Blue Cross of Idaho, METLIFE DENTAL FAMILY, BLUECROSS BLUESHIELD (BCBS) WEST VIRGINIA, BLUECROSS BLUESHIELD (BCBS) NEW YORK EXCELLUS, BCBS of New York (Excellus), Univera, BCBS MISSISSIPPI, Independence Administrators - 270 - Eligibil...

Incident Report for Payer Notifications

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 02:24 EST

Identified

We are seeing Eligibility and Benefits Inquiry transactions failing with timeout errors.
Customers are receiving VT05_035 errors.
Next Steps and ETA for resolution:
Please reach out to the payer for assistance.
Availity continues to monitor for resolution.
Posted Nov 02, 2025 - 03:04 EST