Multiple Payers - TRIWEST HEALTHCARE ALLIANCE, TRIWEST-VA CCN - ALL - Due to scheduled maintenance all transactions will be unavailable Saturday, July 25th from 7:00:00 AM EDT through 10:00:00 PM EDT Saturday, July 25th.

Scheduled for Jul 25, 07:00 - 22:00 EDT

Update

We are seeing all transactions failing with errors.
Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Jul 24, 2026 - 00:59 EDT

Update

Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Jul 24, 2026 - 00:33 EDT

Scheduled

Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Jul 24, 2026 - 00:04 EDT
This scheduled maintenance affects: TRIWEST HEALTHCARE ALLIANCE and TRIWEST-VA CCN.