EDUCATORS MUTUAL (EMIA) - 270 - Eligibility and Benefits Inquiry B2B transactions are currently unavailable.

Incident Report for Payer Notifications

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 23:09 EDT

Monitoring

We are seeing Eligibility and Benefits Inquiry transactions failing with AAA*42 errors.
Customers are receiving AAA*42 errors.
Next Steps and ETA for resolution:
We have reached out to our trading partner to report this issue. We will continue to monitor and send updates as available.
Availity continues to monitor for resolution.
Posted Aug 22, 2025 - 11:29 EDT