Multiple Payers - MOLINA ILLINOIS, MOLINA HEALTHCARE SOUTH CAROLINA, MOLINA HEALTHCARE MICHIGAN, SENIOR WHOLE HEALTH MASSACHUSETTS, MOLINA HEALTHCARE OHIO - Multiple Transactions - Attention Medicaid Providers: The fax line for authorization submission...

Incident Report for Payer Notifications

Update

We are seeing HCSR Detailed Auth/Referral, HCSR Referral, HCSR Inpatient Auth, HCSR Outpatient Auth and Health Care Services Inquiry transactions failing with errors.
Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Nov 14, 2025 - 13:20 EST

Identified

We are seeing HCSR Detailed Auth/Referral, HCSR Referral, HCSR Inpatient Auth, HCSR Outpatient Auth and Health Care Services Inquiry transactions failing with errors.
Customers are receiving errors
Next Steps and ETA for resolution:
Availity continues to monitor for resolution.
Posted Nov 14, 2025 - 13:08 EST
This incident affects: MOLINA HEALTHCARE MICHIGAN, MOLINA HEALTHCARE SOUTH CAROLINA, SENIOR WHOLE HEALTH MASSACHUSETTS, MOLINA HEALTHCARE OHIO, and MOLINA ILLINOIS.